Archisketch Forums

Space capturing

Hi, my machines sometimes works and sometimes suddenly turns off.
But while it works, I tried to space capture, but did not succeed. Once I press capture button on the floor it tells me to capture the ceiling too but when I press the button towards the ceiling, nothing happens and it repeats the instruction. Is there a certain way to do space capturing?

Kind regards
Erica

Hi Erica

In this guide you can see how to do the space capturing. This video shows the floor and ceiling capturing.
We hope it will work for you. If not, please let us know.

Hi,
I have watched the video and that is pretty much what I do, except I actually press capture button each time. I tried again today and still he machine does not recognize the ceiling…:sweat:

Hi Erica

We will look into the case. In the meantime can you try to do the following:

  1. Reinstall the application and see if it works.
  2. Use the button on the device to capture the Floor and Ceiling.
  3. Shortly after capturing the ceiling, move the phone down to face the floor. (If there is strong light from the ceiling, that can cause the problem).

Regards.

Ok!
I will try those and update. Thank you.

Kind regards

Erica

I have tried all the steps but it still gives me ‘aim the laser at the ceiling’ sign repeatedly…and now I started to nptice red circle on left top corner? It seems to be green, yello after floor scan, but stays red when I am ceilig scanning. I tried scanning straight up, far away corner of the room etc…

Hi Erica

If you get the “Aim the laser at the ceiling” repeatedly it could be because you are moving the camera too fast down to aim the floor again. After capturing the ceiling, can you try to wait until you feel a small vibration from the device, or the loading marker is visible, (should take 1-2 seconds), and then move the camera down to aim at the floor.

If that is not working, is it possible for you to make a video for the procedure, then we might figure out what is wrong. Also we released an update yesterday, which you can try out - to see if that solves the error.

Thanks.

‘Aim the laser at the ceiling’ pops out pretty much straight after I aim and click the ceiling, with out moving it to floor or anywhere else. So no vibration nor loadibg marker shows…and i have been doing this during day time, no lights from the ceiling.

I have re installed the app again today too…nothing changed and it is quite frustrating…:sweat:
Also device doesnt turn back on after few tries eventhough it still has battery😭

Thanks for your answer. We will try to solve it as fast as possible. And by the way, which phone and model are you using?

Thank you. My phone is Samsung Galaxy Note 8

Hello, Erica.

We wanted to ask how you’re doing with our application.

We released v 1.1.2 two weeks ago

We tried to solve the issue you had by extending the search time after clicking at the ceiling.

Let us know if you still have the issue.

Thank you.

@Archisketch
I’ve had this issue also that Erica had, with the 1.1.2 version it now works for about 50% of the time.

Hello, JoshavanReij

We might be repeating what you have already done or know but here are some points we want to check.

The expected set-up scenario in “Capture” mode is as following (given that you finished calibrating):

  • click device button with camera heading downward at floor
  • click device button with camera heading upward at the ceiling
  • Once the loading animation starts, head the camera downward towards the floor again and scan around until the loading animation disappears and a “ring”-shaped guide animation starts.
  • You should not move the phone down before the loading animation starts

There are some tweaks that should have been guided but missing

Let us know if you still have the problem after trying what we’ve pointed out here.

Thank you.


Hi,
Yes, i have updated the app and tried but I do not get the loading sign at alk when I face my camera upwards.
I have attached the screenshot when I face the camera up. The red circle in the corner is green when I first start the measuring on the floor but soon turns red and stays red when I try to measure ceiling.
I am assuming it is suppose to turn green when I face the ceiling?

Kind regards,
Erica